Go Back   Performance Probe Forum > First Generation Probes (1989-1992) > Troubleshooting

Troubleshooting Ask questions concerning problems with a first generation Probe.

Reply Please read Forum Rules Before Posting
 
Thread Tools Display Modes
Old December 3rd, 2007, 11:54 pm   #1
ProbeThis
  
Senior Member
 
ProbeThis's Avatar
ProbeThis is Male     Hot Topic Group Member COPOC Member
Colorado Probe Owners Club NEPO Member
North East Probe Owners 

Location: Northern Colorado
 
Join Date: Aug 2005
Vehicle: 91 PGT

Posts: 1,345
ProbeThis is an unknown quantity at this point


Trader Rating: -1 (40%)

View ProbeThis's Garage
Angry Sputter/Misfire Under Boost?!?!

Ok so did a motor swap into the 91, when it came out of the other car everything was ok and no problems and was driven not 20 min before the pull.

Now the car idles just fine (right around 750), you can rev the engine sitting still all you want as high as you want with no problems at all, but as soon as you get out on the road and start to boost the car gets a little sputter/misfire in it almost like a bad plug or something.

Checked all the vac lines and everything looked ok, re-pulled off all of the air hoses from the TB to the Intercooler to the turbo to the intake ane put them back on after checking for any cracks or holes. Took the car out and still having the same problem.

Came back took the DSM BOV off and placed the stock Bypass valve back on and put another MBC on and still having the same problem.

3rd time pulled and replaced the plugs, the plug on cyl 1 was broke off at the tip that goes into the head so put all new NGK plugs and replaced the wires with another set of MSD wires (8mm) and guess what still having the same problem and its only under boost.

Anyone have any suggestions as to what you think it may be? Like i said everything worked and ran just spiffy before it was pulled out of the other car which is making me wonder what could be a prime suspect in finding out what we may have missed or something?

As always guys any help is greatly appreciated!

Thanks,
Be-O-Be
__________________
You Have Never Owned A Probe til You Have Owned A 1st Gen GT!!!

91 PGT- Carbon Fiber Exhaust-Manual Boost Controller-1st Gen DSM BOV-Intake-NGK V-Power Plugs-MSD 8.5mm plug wires-2nd Gen PGT Rims- SouthBend Stage 1 Clutch
2001 Suzuki GSX-R 750-- Custom exhaust, custom carbon fibre parts *For Sale*
1963 Cadillac 425 BB Derby Car~~DEC Custom Headers-RCI (Racers Choice Inc.) 5pt. Harness-Blood,sweat,tears inside. Memorial car for my dad which died June 24th 2008 and may he rest in piece
92 GT with a 302 (Project In The Making)
ProbeThis was last online February 21st, 2010 10:09 pm  
  Reply With Quote
Old December 3rd, 2007, 11:56 pm   #2
monoxidechild
  
Established Aficionado
 
monoxidechild's Avatar
monoxidechild is Male     Hot Topic Group Member 

Location: rockford ill, ChiPoC
 
Join Date: Aug 2002
Vehicle: 1990 Mazda 626GT hatch touring, 92 PgT, 97 KL MTX mazda 626, 05 Mazda6

Posts: 7,628
monoxidechild has a spectacular aura aboutmonoxidechild has a spectacular aura about


Trader Rating: 14 (100%)

View monoxidechild's Garage
Default

fuel issue. not getting enough. fuel filter maybe. did the car sit for awhile? maybe your gas tank is rusting, and clogged your pick up.
__________________
~PatricK~
monoxidechild was last online January 11th, 2014 2:41 pm  
  Reply With Quote
Old December 4th, 2007, 12:48 am   #3
ProbeThis
  
Senior Member
 
ProbeThis's Avatar
ProbeThis is Male     Hot Topic Group Member COPOC Member
Colorado Probe Owners Club NEPO Member
North East Probe Owners 

Location: Northern Colorado
 
Join Date: Aug 2005
Vehicle: 91 PGT

Posts: 1,345
ProbeThis is an unknown quantity at this point


Trader Rating: -1 (40%)

View ProbeThis's Garage
Default

pulled the fuel filter and it was clean as new and the car only sat for maybe 4 months but has had a good 3 tanks of good fuel through

I was honestly thinking it could be something maybe in the dist cap? The reason why im ruling out fuel is because the car idles just fine and will drive just fine other then when boosting...
__________________
You Have Never Owned A Probe til You Have Owned A 1st Gen GT!!!

91 PGT- Carbon Fiber Exhaust-Manual Boost Controller-1st Gen DSM BOV-Intake-NGK V-Power Plugs-MSD 8.5mm plug wires-2nd Gen PGT Rims- SouthBend Stage 1 Clutch
2001 Suzuki GSX-R 750-- Custom exhaust, custom carbon fibre parts *For Sale*
1963 Cadillac 425 BB Derby Car~~DEC Custom Headers-RCI (Racers Choice Inc.) 5pt. Harness-Blood,sweat,tears inside. Memorial car for my dad which died June 24th 2008 and may he rest in piece
92 GT with a 302 (Project In The Making)
ProbeThis was last online February 21st, 2010 10:09 pm  
  Reply With Quote
Old December 4th, 2007, 2:02 am   #4
monoxidechild
  
Established Aficionado
 
monoxidechild's Avatar
monoxidechild is Male     Hot Topic Group Member 

Location: rockford ill, ChiPoC
 
Join Date: Aug 2002
Vehicle: 1990 Mazda 626GT hatch touring, 92 PgT, 97 KL MTX mazda 626, 05 Mazda6

Posts: 7,628
monoxidechild has a spectacular aura aboutmonoxidechild has a spectacular aura about


Trader Rating: 14 (100%)

View monoxidechild's Garage
Default

could even be as basic as a bad spark plug wire arching out under load.
__________________
~PatricK~
monoxidechild was last online January 11th, 2014 2:41 pm  
  Reply With Quote
Old December 4th, 2007, 4:52 am   #5
csoehn
  
Elite Aficionado
 
csoehn's Avatar
csoehn is Male     

Location: Alberta, Canada
 
Join Date: Jun 2004
Vehicle: 91 PGT, 89 PGT

Posts: 12,942
csoehn is a jewel in the roughcsoehn is a jewel in the roughcsoehn is a jewel in the rough


Trader Rating: 75 (100%)

View csoehn's Garage
Default

well did you check the disty cap / rotor?

what boost are you running?

what spark plug gap you running?

what octane you running?
__________________
1991 PGT - awaiting full performance block/head rebuild, GT28RS turbo, Mfactory LSD, MS, etc. shooting for 7500rpm and 400 hp - http://www.cardomain.com/ride/3132466
1989 PGT - 17psi, P&P head/manifolds, Colt cam, 2.5" O2/downpipe/full exhaust, custom CAI/pipes, full susp/brake/front-end rebuild - Build Thread
1988 MX6GT - SOLD -http://www.cardomain.com/ride/3850760 - Build Thread
csoehn was last online Today 3:36 am  
  Reply With Quote
Old December 4th, 2007, 4:57 pm   #6
ProbeThis
  
Senior Member
 
ProbeThis's Avatar
ProbeThis is Male     Hot Topic Group Member COPOC Member
Colorado Probe Owners Club NEPO Member
North East Probe Owners 

Location: Northern Colorado
 
Join Date: Aug 2005
Vehicle: 91 PGT

Posts: 1,345
ProbeThis is an unknown quantity at this point


Trader Rating: -1 (40%)

View ProbeThis's Garage
Default

Quote:
Originally Posted by csoehn View Post
well did you check the disty cap / rotor??
Cap and rotor looked fine, we pulled it off during the swap

Quote:
Originally Posted by csoehn View Post
what boost are you running??
when we put on the new BC it is sitting at stock PSI

Quote:
Originally Posted by csoehn View Post
what spark plug gap you running??
Plug gap is where it should be but going to recheck the gap

Quote:
Originally Posted by csoehn View Post
what octane you running?
when the problem first arose* we put half tank of 91 in, the others were 85
__________________
You Have Never Owned A Probe til You Have Owned A 1st Gen GT!!!

91 PGT- Carbon Fiber Exhaust-Manual Boost Controller-1st Gen DSM BOV-Intake-NGK V-Power Plugs-MSD 8.5mm plug wires-2nd Gen PGT Rims- SouthBend Stage 1 Clutch
2001 Suzuki GSX-R 750-- Custom exhaust, custom carbon fibre parts *For Sale*
1963 Cadillac 425 BB Derby Car~~DEC Custom Headers-RCI (Racers Choice Inc.) 5pt. Harness-Blood,sweat,tears inside. Memorial car for my dad which died June 24th 2008 and may he rest in piece
92 GT with a 302 (Project In The Making)
ProbeThis was last online February 21st, 2010 10:09 pm  
  Reply With Quote
Old December 4th, 2007, 5:15 pm   #7
d0zxmustang
  
Aficionado
d0zxmustang is Male     Hot Topic Group Member SOPOC Member
Southern Probe Owners Club 

Location: NC
 
Join Date: Sep 2006
Vehicle: 70 Mustang 89 PGL 89 PGT 02 VW Passat V6

Posts: 6,929
d0zxmustang has a spectacular aura aboutd0zxmustang has a spectacular aura about


Trader Rating: 58 (98%)

View d0zxmustang's Garage
Default

I had a problem simalar to this when i first got mine. Turned out to be a fuel pump goin bad and alot of sedement in the tank. (sedemant clogged up he pump, screwed it up)
d0zxmustang was last online October 19th, 2014 3:32 pm  
  Reply With Quote
Old December 4th, 2007, 5:34 pm   #8
rizzo90
  
Banned
 
rizzo90's Avatar
rizzo90 is Male     

Location: Swansea Ill ( east of the lou)
 
Join Date: Mar 2006
Vehicle: 1990PGT

Posts: 4,894
rizzo90 will become famous soon enough


Trader Rating: 25 (100%)

Default

I chased this ghost for a long time....sounds like the same one....great idle, gtreat gas mileage etc.....eneded up being a bad crank position sensor in the disty that wouldnt go bad ENUFF to throw a code.....pissed me off for a long time
rizzo90 was last online May 7th, 2009 6:50 am  
  Reply With Quote
Old December 4th, 2007, 9:19 pm   #9
monoxidechild
  
Established Aficionado
 
monoxidechild's Avatar
monoxidechild is Male     Hot Topic Group Member 

Location: rockford ill, ChiPoC
 
Join Date: Aug 2002
Vehicle: 1990 Mazda 626GT hatch touring, 92 PgT, 97 KL MTX mazda 626, 05 Mazda6

Posts: 7,628
monoxidechild has a spectacular aura aboutmonoxidechild has a spectacular aura about


Trader Rating: 14 (100%)

View monoxidechild's Garage
Default

check the ceramic real close on the plugs when you check the gap. it can crack, and barely be noticeable. i had that happen on my LX awhile back.
__________________
~PatricK~
monoxidechild was last online January 11th, 2014 2:41 pm  
  Reply With Quote
Old December 5th, 2007, 3:01 am   #10
ProbeThis
  
Senior Member
 
ProbeThis's Avatar
ProbeThis is Male     Hot Topic Group Member COPOC Member
Colorado Probe Owners Club NEPO Member
North East Probe Owners 

Location: Northern Colorado
 
Join Date: Aug 2005
Vehicle: 91 PGT

Posts: 1,345
ProbeThis is an unknown quantity at this point


Trader Rating: -1 (40%)

View ProbeThis's Garage
Default

yea i checked all the plugs and one had a small crack on 2 sides of it which was causing a visible arch but after replacing the plug still had it... I guess ill pull the pump and check the screen and what not and see if that may be the culprit
__________________
You Have Never Owned A Probe til You Have Owned A 1st Gen GT!!!

91 PGT- Carbon Fiber Exhaust-Manual Boost Controller-1st Gen DSM BOV-Intake-NGK V-Power Plugs-MSD 8.5mm plug wires-2nd Gen PGT Rims- SouthBend Stage 1 Clutch
2001 Suzuki GSX-R 750-- Custom exhaust, custom carbon fibre parts *For Sale*
1963 Cadillac 425 BB Derby Car~~DEC Custom Headers-RCI (Racers Choice Inc.) 5pt. Harness-Blood,sweat,tears inside. Memorial car for my dad which died June 24th 2008 and may he rest in piece
92 GT with a 302 (Project In The Making)
ProbeThis was last online February 21st, 2010 10:09 pm  
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 4:05 pm.

 

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2000-2014 Performance Probe, Inc. All rights reserved.